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Active Directory dual sign in

Symptoms:

When attached to a domain and logging on with domain credentials, a user is prompted to supply additional credentials when logging on to Expert ALERT.

 

Summary:

A user that authenticates to their network with a user name and password must then log into their ALERT software with separate credentials. 

The user cannot use their network authentication to be able to open Expert ALERT with their network credentials. 

This applies to customers with in-house programs that are not on the Watchman Portal.

 

Cause:

ODBC Integrated authentication is not enabled in the database.

 

Solution:

Unfortunately, integrated authentication is not enabled in the database by default.  The user must have separate credentials to log into Expert ALERT. 

 

 

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